Login Woes

SirentistSirentist Member, Arbiter Posts: 8,483
edited October 2015 in Bugs
Trying to log into game and it keeps telling me "invalid user or password."

Anyone else experiencing this?

Comments

  • SirentistSirentist Member, Arbiter Posts: 8,483
    When it doesn't give me the password message, it just hangs and then says "request timed out."
  • derpdeederpdee Dark side of the moon.Member Posts: 931
    It will not allow me to login. I was creating a new skull, placing my guild obelisk and BOOM kicked me out. I am unable to login or even get back into the game?
  • derpdeederpdee Dark side of the moon.Member Posts: 931
    This is what I get!?
    image.jpg
    2048 x 1536 - 681K
  • SirentistSirentist Member, Arbiter Posts: 8,483
    Yeah I can't log in at all. Now it's hanging on "configuring," then telling me "a networking error occurred."

    Deepworld servers must be having some problems, I guess.
  • derpdeederpdee Dark side of the moon.Member Posts: 931
    I wonder if the server bill was payed.lol
  • SirentistSirentist Member, Arbiter Posts: 8,483
    Ooh, so close! I tried going on v3.3.3 and it got through authenticating with server and preparing scene and all that and then ...
    Screen Shot 2015-10-12 at 6.14.15 PM.png
    1892 x 1406 - 567K
  • SirentistSirentist Member, Arbiter Posts: 8,483
    I managed to get in via v3.3.3. Now I'm afraid to quit and try again on v2.3.4, ha!
  • lisalisa ice cream parlorAdministrator Posts: 5,105
    Ok. We are looking into this.
  • lisalisa ice cream parlorAdministrator Posts: 5,105
    Better for anyone?
  • SirentistSirentist Member, Arbiter Posts: 8,483
    Yep! I am back in on v2.3.4 and feelin fine
Sign In or Register to comment.