Mobs Gone Again...

SirentistSirentist Member, Arbiter Posts: 8,487
For nearly a week, I've had the thrill of seeing my android's bright, shiny face each morning. Alas, though, she seems to have fled once again. Anyone else?

(And by "seeing," of course, I mean "smacking.")

Comments

  • SirentistSirentist Member, Arbiter Posts: 8,487
    Got her back after five or so logins. I can't start this up again, though, spending half an hour or half a day struggling to get my world to render the android...
  • IronManArcherIronManArcher Hunting down steam jetsMember Posts: 717
    Jefferson and Isa are fine here in Griffinfoot
  • _Brainstorm__Brainstorm_ Nowhere and EverywhereMember Posts: 3,436
    We really need to solve this mob and turret issue, I can't complete ANY of my buildings because of this... please keep solving this until it actually happens, even if it will take a complete week of trying... @mikelaurence , this could lose more players than it's already lost
  • lisalisa ice cream parlorAdministrator Posts: 5,106
    Noted and brought to the attention of the proper people.
  • mikelaurencemikelaurence New York CityMember, Administrator Posts: 5,005
    Androids/pets have always been flaky. Other mobs though, were not disappearing until this month.

    Have *other* mobs been better this past week, or have y'all still been seeing them disappear?
  • InceptionInception Hello Darling Member Posts: 400

    Androids/pets have always been flaky. Other mobs though, were not disappearing until this month.

    Have *other* mobs been better this past week, or have y'all still been seeing them disappear?

    Some of my friends have been telling me other mobs have been disappearing latley too
  • MiesnerMan86MiesnerMan86 What is Life?Member Posts: 585
    edited July 14
    @mikelaurence i have noticed on all worlds, all mobs have been active this past week.
    Up until a few days ago have i noticed butlers and dungeon mobs havent been spawning as much.

    Right now i see mobs 1/2 to 3/4 the time, but earlier this month and last, it was almost down to never seeing them
  • Shadow711Shadow711 Wherever the wind takes meMember Posts: 781
    I've noticed that private worlds are the main problem. Most of those worlds don't have any mobs in them.
  • TealHyenaTealHyena Hallucination Peak Mob FarmMember Posts: 432
    It did improve there for awhile, but now it's decending back into the regular. Not quite as bad as it once was, but getting there.
  • _Brainstorm__Brainstorm_ Nowhere and EverywhereMember Posts: 3,436
    A lot of worlds don't even have any mob, spawner mob, or even turret working
  • AlphastormAlphastorm Somewhere in space. Watching...always watching. Waiting for the perfect time to strike.Member Posts: 459
    Yeah private worlds seem broken. Imagine going back and seeing none of your machines functional!
  • AlphastormAlphastorm Somewhere in space. Watching...always watching. Waiting for the perfect time to strike.Member Posts: 459
    Has anybody noticed worlds tend to break after everybody leaves it if it had mobs?
  • IronManArcherIronManArcher Hunting down steam jetsMember Posts: 717
    Guys help, brain biomes are rid of brains! And every other entity!!
  • MiesnerMan86MiesnerMan86 What is Life?Member Posts: 585

    Guys help, brain biomes are rid of brains! And every other entity!!

    nothing we can do, either just wait, or contact a developer
  • DebatorDebator dabbing on the hatersMember Posts: 587
    Yesterday a pandora littiarly did nothing
  • AlphastormAlphastorm Somewhere in space. Watching...always watching. Waiting for the perfect time to strike.Member Posts: 459
    I think the error is related to loading and unloading (so to speak) the world from the server's memory. Something goes wrong someplace during one of those two (maybe both) processes and it causes mobs to have a glitched texture. Why is it only when loading or unloading the world? Because it only seems to happen when revisiting a world that had mobs before the last person cleared out.
  • SirentistSirentist Member, Arbiter Posts: 8,487
    Ten login attempts and still no android.

    -cries-
  • BrainGamerBrainGamer CanadaMember Posts: 473
    I have like 15 androids in OnyxBrains and I see them 1/2 the time.
  • SirentistSirentist Member, Arbiter Posts: 8,487
    Three and a half hours later...still no android.
  • AlphastormAlphastorm Somewhere in space. Watching...always watching. Waiting for the perfect time to strike.Member Posts: 459
    Sirentist said:

    Three and a half hours later...still no android.

    Give it a little more space. Flatline Falls stopped working and I only saw it working at least 12 hours after I left. Even then, it's a gamble...
  • SirentistSirentist Member, Arbiter Posts: 8,487
    Finally got the android back around noon or so. Yay! Sorta...I mean, it was a long wait, lol.
  • AdarAdar Member Posts: 24
    Found an unexplored dungeon on my world. No brainz. I had a sad. I've always been a bit short of brainz, but now I'm down to none at all. Le sigh.
  • lisalisa ice cream parlorAdministrator Posts: 5,106
    If it makes anyone feel better, my fish are borked :(
  • MiesnerMan86MiesnerMan86 What is Life?Member Posts: 585
    lisa said:

    If it makes anyone feel better, my fish are borked :(

    Oh no :( no fish=no fun
  • AlphastormAlphastorm Somewhere in space. Watching...always watching. Waiting for the perfect time to strike.Member Posts: 459
    lisa said:

    If it makes anyone feel better, my fish are borked :(

    No! Not the fish!
  • ElfsElfs Member Posts: 4
    Ahahha poor! Y'all don't have mobs in your private world but I found my pet skunk!
Sign In or Register to comment.