MY WORLD IS TOTALLY GLITCHED OUT!

So recently in my main building world called Octopie (I know it's Octopi) anyways so I'm busy building fairly nice stuff and I make a cool xp farm. Everyone is giving me props for it and I did NOT use a mass spawner but it's spawning like mad and is fairly popular.
After a few hours eins, Ekkar, Ethanthekillerwolf, Hidden, Pirate., and I enter so I show them my farm. Nothing spawns... We wait 5 mins and nothing has spawned. We get annoyed so I decided to do a pandora. It says the waves of the pandora are there but we see nothing and do not get hurt either. I place a few electrical bombs to see and it KILLS them and I get the loot and xp but I still can not see them. I have tried deleting the game and reinstalling, Relog, and so on. Also when I bomb the automations still drop the scrap metal.

Comments

  • ZacywackoZacywacko MemberMember Posts: 1,014
    Just the mob glitch where they aren’t visible but they’re still there. Nothing to worry about, its usually on and off.
  • Shadow711Shadow711 Wherever the wind takes meMember Posts: 700
    I think if you email Deepworld@Bytebin.com you can get your pandora box back.
  • OctopusOctopus Member Posts: 7
    Zacywacko said:

    Just the mob glitch where they aren’t visible but they’re still there. Nothing to worry about, its usually on and off.

    Yeah thanks it's mostly off when I'm in that world but sometimes when I raid dungeons that glitch happens so no turrets or brains spawn making it super easy... but I got a new problem :/ my inventory
Sign In or Register to comment.