Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Our latest update has been released! Please leave us a nice review in the App Store if you have the time, thank you!

Touch plate bug

DetechDetech Toronto, CanadaMember Posts: 1,669
@mikelaurence

Strange new bug since the new updates is worrying me. Sometimes a random touch plate stops responding until I relog.
Not a huge issue in general, but essential for Race City.

Strange thing is that other touchplates do respond, which means it isn’t like the other bug where nothing responds until you relog.
Don’t think this is easy to fix since it’s so random :(

The other bug is quite weird too, sometimes I get a spawner graphic on my character for a sec, and then I am like a ghost , I can chat with people but can’t mine or interact with environment until I relog.

This ONLY happens in Race City. Maybe it is because I have over 300 touchplates linked to signs keeping track of the race... :(

Comments

  • DetechDetech Toronto, CanadaMember Posts: 1,669
    edited July 17
    image

    This happens on iPad
    3C88C235-DEF5-4BC1-AC4D-5CC9D6AF58E9.jpeg
    1220 x 919 - 2M
  • mikelaurencemikelaurence New York CityMember, Administrator Posts: 5,313
    "The other bug is quite weird too, sometimes I get a spawner graphic on my character for a sec, and then I am like a ghost , I can chat with people but can’t mine or interact with environment until I relog."

    This happens specifically after using a touchplate as well?

    What do you mean by "spawner graphic"?
  • DetechDetech Toronto, CanadaMember Posts: 1,669
    edited July 17
    When spawner spawns a mob it has a short flash graphic, shaped like a 4 point star. When I relog, I am back at the spot where graphic has happened.

    I can type and people see my text and respond.

    This bug happens randomly, not when I activate a touch plate... I was building and all of the sudden I had the graphic. Then I go to a door and it wouldn't open... later when I relog, I am where the spawner flash graphic happened and all the blocks I placed/removed are back how they used to be before the graphic happened.

    This has happened 5 times so far and only in Race City. First few times I didn't notice the graphic.
    One time it happened twice in a row, I relogged and then within a few minutes it happened again, so it's not like on PC where things break overtime. I was thinking it could be a network connection problem, but then how am I talking to people...

    It took me a few weeks to link up all the signs in the arena to touchplates all over the racetrack, so I am thinking this might affect it. there are about 300-500 touch plates in total, didn't count them all.
    It could also be just in Race City cause I spend most of my time there :)

    I am not sure if this happened to anyone else in the world though.
  • DetechDetech Toronto, CanadaMember Posts: 1,669
    But this one where a certain touch plate would be unresponsive while others work - never seen that happen.
    No graphic happened this time or anything, I built and kept playing. When I relogged everything was as it was right up to the point when I relogged. Touch Plate started responding after I relogged.

    The race on Friday will sure test the game if lots of people come and will all interact with all the touchplates :))
  • DetechDetech Toronto, CanadaMember Posts: 1,669
    @mikelaurence

    okZC was practicing the race today and hot the same bug.

    And Electrox had the usual PC bug where the world falls appart after a while and she goes through walls and gets stuck in mid air.
  • ElectroxElectrox Antarctica Underground BaseMember Posts: 877
    Detech said:

    @mikelaurence

    okZC was practicing the race today and hot the same bug.

    And Electrox had the usual PC bug where the world falls appart after a while and she goes through walls and gets stuck in mid air.

    I'm not a she bro XD
  • DetechDetech Toronto, CanadaMember Posts: 1,669
    Electrox said:

    Detech said:

    @mikelaurence

    okZC was practicing the race today and hot the same bug.

    And Electrox had the usual PC bug where the world falls appart after a while and she goes through walls and gets stuck in mid air.

    I'm not a she bro XD
    My apologies. People confuse me. I was corrected numerous times when I refered to you as a 'he'. I shall rethink my strategy in this matter.
  • IronManArcherIronManArcher STEEEEEEEEEEAM JEETSMember Posts: 2,587
    Detech said:

    Electrox said:

    Detech said:

    @mikelaurence

    okZC was practicing the race today and hot the same bug.

    And Electrox had the usual PC bug where the world falls appart after a while and she goes through walls and gets stuck in mid air.

    I'm not a she bro XD
    My apologies. People confuse me. I was corrected numerous times when I refered to you as a 'he'. I shall rethink my strategy in this matter.
    Just say “they”. That usually works.
  • _Brainstorm__Brainstorm_ Nowhere and EverywhereMember Posts: 4,034

    Detech said:

    Electrox said:

    Detech said:

    @mikelaurence

    okZC was practicing the race today and hot the same bug.

    And Electrox had the usual PC bug where the world falls appart after a while and she goes through walls and gets stuck in mid air.

    I'm not a she bro XD
    My apologies. People confuse me. I was corrected numerous times when I refered to you as a 'he'. I shall rethink my strategy in this matter.
    Just say “they”. That usually works.
    Or “it”
Sign In or Register to comment.